Tecnica e discussioni sull'hardware dei calcolatori
 

Computer desktop con ventola attiva.

effegi 10 Lug 2017 08:38
Ho un vecchio computer Acer che ha almeno 15 anni. Acquistato con Xp
è stato sempre aggiornato passando a Vista,Seven,8,8.1 e poi Dieci.Con
le *prme* versioni nessun problema, con gli *ultimi* aggiornamenti sono
cominciati i guai.


Il pc è stato anche formattato e riavviato al pulito è aggiornato fino
ad oggi.

L'ultimo Dieci ha fatto un po di macello.

Prima si installava ma non riconosceva la scheda grafica Amd, in seguito
l'ho cambiata e si è avviato regolarmente con risoluzione a piacere
mentre prima prendeva esclusivamente risoluzioni molto basse.

Purtroppo però rilevo che il PC, prima era molto silenzioso, ora invece
sbuffa e tiene la ventola quasi sempre accesa specie se avvio un browser.

La scheda grafica che ho messo è un del tipo "silent" cioè senza ventola
quindi la ventola che gira è quella a tromboncino attaccata alla CPU.

Immagino quindi che potrebbe essere la CPU che scalda; le temperature
però non salgono molto credo per l'intervento della ventola.

Mi chiedo se si debba smontare e mettere la pasta sulla CPU?

Mi sembra però molto strano dato che lo avevo fatto un anno fa mentre in
precedenza non lo avevo mai fatto senza riscontrare problemi.

Cosa devo pensare? Forse ho messo male la pasta? Ne ho messa poca? Era
di scarsa qualità? Può essere altro e non quello che penso io?

Grazie per eventuali aiuti.
RandomNick 10 Lug 2017 09:45
effegi <kalab@live.it> ha scritto:
> Ho un vecchio computer Acer che ha almeno 15 anni. Acquistato con Xp
> è stato sempre aggiornato passando a Vista,Seven,8,8.1 e poi Dieci.Con
> le *prme* versioni nessun problema, con gli *ultimi* aggiornamenti sono
> cominciati i guai.
>
>
> Il pc è stato anche formattato e riavviato al pulito è aggiornato fino
> ad oggi.
>
> L'ultimo Dieci ha fatto un po di macello.
>
> Prima si installava ma non riconosceva la scheda grafica Amd, in seguito
> l'ho cambiata e si è avviato regolarmente con risoluzione a piacere
> mentre prima prendeva esclusivamente risoluzioni molto basse.
>
> Purtroppo però rilevo che il PC, prima era molto silenzioso, ora invece
> sbuffa e tiene la ventola quasi sempre accesa specie se avvio un browser.
>
> La scheda grafica che ho messo è un del tipo "silent" cioè senza ventola
> quindi la ventola che gira è quella a tromboncino attaccata alla CPU.
>
> Immagino quindi che potrebbe essere la CPU che scalda; le temperature
> però non salgono molto credo per l'intervento della ventola.
>
> Mi chiedo se si debba smontare e mettere la pasta sulla CPU?
>
> Mi sembra però molto strano dato che lo avevo fatto un anno fa mentre in
> precedenza non lo avevo mai fatto senza riscontrare problemi.
>
> Cosa devo pensare? Forse ho messo male la pasta? Ne ho messa poca? Era
> di scarsa qualità? Può essere altro e non quello che penso io?
>
> Grazie per eventuali aiuti.
>

Prova aggiorna i driver del chipset all'ultima versione
disponibile, ammesso che tu non lo abbia già fatto. Sembrerebbe
un problema di retro compatibilità, potresti anche pensare di
tornare a una versione precedente del SO
--
effegi 10 Lug 2017 12:12
Il 10/07/2017 09:45, RandomNick ha scritto:

> Prova aggiorna i driver del chipset all'ultima versione
> disponibile, ammesso che tu non lo abbia già fatto.

Giò fatto.

Sembrerebbe
> un problema di retro compatibilità, potresti anche pensare di
> tornare a una versione precedente del SO
>
Per poi vedersi proporre sempre gli update di Dieci?

A quel punto prefisco metterlo a riposo. Prima però voglio vedere di
cambiare la pasta sulla CPU.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Tecnica e discussioni sull'hardware dei calcolatori | Tutti i gruppi | it.comp.hardware | Notizie e discussioni hardware | Hardware Mobile | Servizio di consultazione news.