Tecnica e discussioni sull'hardware dei calcolatori
 

PC che si resetta a 3 - 4 secondi dall'accensione

Andromeda 12 Ott 2017 19:18
Salve,

come da oggetto, ho un pc (MB Asrock G41M-S3 com 4GB di ram) che
improvvisamente ha cominciato a resettarsi appena acceso.
Mi spiego meglio: premendo il pulsante di accensione si sentono partire
tutte le ventole ma dopo 3 - 4 secondi queste si fermano ed entra in un
loop infinito in cui tenta di ripartire e si ferma.

Sul monitor non arrivano segnali, lo speaker interno è muto.
Se provo a togliere i banchi di ram, parte e lo speaker fa i classici 3
beep per segnalare che non c'è ram.

Ho già cambiato l'alimentatore...

Idee ?

Grazie





--
Mai mettersi a discutere con un *******
- prima ti porta al suo livello e poi ti batte con l'esperienza;
- chi ascolta potrebbe non capire la differenza.
Lorenz 12 Ott 2017 19:48
Andromeda ci ha detto :
> Salve,
>
> come da oggetto, ho un pc (MB Asrock G41M-S3 com 4GB di ram) che
> improvvisamente ha cominciato a resettarsi appena acceso.
> Mi spiego meglio: premendo il pulsante di accensione si sentono partire tutte
> le ventole ma dopo 3 - 4 secondi queste si fermano ed entra in un loop
> infinito in cui tenta di ripartire e si ferma.
>
> Sul monitor non arrivano segnali, lo speaker interno è muto.
> Se provo a togliere i banchi di ram, parte e lo speaker fa i classici 3 beep
> per segnalare che non c'è ram.
>
> Ho già cambiato l'alimentatore...
>
> Idee ?
>
> Grazie

Prova a vedere se fa lo stesso scherzo cortocircuitando
direttamente i pin di power on, bypassando il tasto fisico
di accensione/spegnimento...se non dovesse servire allora non
e' da escludere che sia la stessa ram a provocare il problema.
Se non l'hai gia' fatto avvia il pc con un modulo alla volta...
Andromeda 12 Ott 2017 21:36
Il 12/10/2017 19:48, Lorenz ha scritto:
> Prova a vedere se fa lo stesso scherzo cortocircuitando
> direttamente i pin di power on, bypassando il tasto fisico
> di accensione/spegnimento...se non dovesse servire allora non

fatto, niente


> e' da escludere che sia la stessa ram a provocare il problema.
> Se non l'hai gia' fatto avvia il pc con un modulo alla volta...

ho messo un banco sicuramente funzionante ma non cambia nulla.
A questo punto cpu o mb :-(





--
Mai mettersi a discutere con un *******
- prima ti porta al suo livello e poi ti batte con l'esperienza;
- chi ascolta potrebbe non capire la differenza.
Lorenz 12 Ott 2017 22:34
Dopo dura riflessione, Andromeda ha scritto :
> Il 12/10/2017 19:48, Lorenz ha scritto:
>> Prova a vedere se fa lo stesso scherzo cortocircuitando
>> direttamente i pin di power on, bypassando il tasto fisico
>> di accensione/spegnimento...se non dovesse servire allora non
>
> fatto, niente
>
>
>> e' da escludere che sia la stessa ram a provocare il problema.
>> Se non l'hai gia' fatto avvia il pc con un modulo alla volta...
>
> ho messo un banco sicuramente funzionante ma non cambia nulla.
> A questo punto cpu o mb :-(

Probabilmente si tratta della mobo...come ultimo tentativo
prova a resettare la memoria cmos, non si sa mai.
Andromeda 12 Ott 2017 22:35
Il 12/10/2017 22:34, Lorenz ha scritto:
> Probabilmente si tratta della mobo...come ultimo tentativo
> prova a resettare la memoria cmos, non si sa mai.

Fatto anche questo senza risultato




--
Mai mettersi a discutere con un *******
- prima ti porta al suo livello e poi ti batte con l'esperienza;
- chi ascolta potrebbe non capire la differenza.
Giacobino da Tradate 13 Ott 2017 12:33
Il 12/10/2017 19:18, Andromeda ha scritto:

> Se provo a togliere i banchi di ram, parte e lo speaker fa i classici 3
> beep per segnalare che non c'è ram.
> Ho già cambiato l'alimentatore...

> Idee ?

togliere tutto tranne la scheda video, eventualmente mettendo una scheda
vecchia buona.

Altrimenti cambiare la motherboard.






--
la cricca dei giacobini (C) M.G.
none 13 Ott 2017 15:13
On 12/10/2017 19:18, Andromeda wrote:
> come da oggetto, ho un pc (MB Asrock G41M-S3 com 4GB di ram) che
> improvvisamente ha cominciato a resettarsi appena acceso.
> Mi spiego meglio: premendo il pulsante di accensione si sentono partire
> tutte le ventole ma dopo 3 - 4 secondi queste si fermano ed entra in un
> loop infinito in cui tenta di ripartire e si ferma.
<snip>
> Idee ?

Hai provato a usare un solo modulo di ram e testando singolarmente i
vari slot? Alle volte capita che uno non va.

--
none

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Tecnica e discussioni sull'hardware dei calcolatori | Tutti i gruppi | it.comp.hardware | Notizie e discussioni hardware | Hardware Mobile | Servizio di consultazione news.